it-swarm.xyz

OpenID для WordPress 3.x?

Возможный дубликат:
Как реализовать настраиваемую бесплатную аутентификацию OpenID?

Есть ли плагин WordPress, который обеспечивает аутентификацию OpenID для комментариев, которая работает в WordPress 3.0?

Плагин OpenID , по-видимому, поврежден в WP 3.0 и больше не находится в активной разработке (10 месяцев с момента последнего обновления).

5
dthorpe
3
James

Несколько плагинов OpenID появились с тех пор, как я опубликовал этот вопрос в августе прошлого года. Для получения полного опыта OpenID необходима коллекция плагинов:

  1. Плагин OpenID версии 3.3.3 работает с WP 3.0.4
  2. Требуется Плагин XRDS Simple
  3. Я использую плагин OpenID Selector , чтобы упростить использование обычных поставщиков OpenID
1
dthorpe